– Định con đường là quá trình mà router tiến hành nhằm chuyển gói tài liệu tới mạng đích. Router phụ thuộc địa chỉ IPhường đích của gói tin nhằm đưa gói ra những Interface theo như đúng hướng đến đích sau cuối. (Mời chúng ta xem xét lại bài xích viết: Định truyến bên trên Router)

– Đối cùng với định tuyến đường tĩnh, những lên tiếng về lối đi là do fan cai quản trị mạng hướng dẫn và chỉ định đến Router. Khi kia bạn cai quản trị có chức năng update, xóa sổ các lên tiếng về đường đi mang đến router.

II.


Bạn đang xem: định tuyến tĩnh là gì


Xem thêm: Glazing Là Gì ? Nghĩa Của Từ Glazing Trong Tiếng Việt Nghĩa Của Từ Glazing Là Gì Trong Tiếng Việt

Đặc điểm:

– Áp dụng đến môi trường thiên nhiên mạng nhỏ dại (khoảng chừng dưới 5 router)

– Không tiêu tốn đường truyền con đường truyền để những thông tin giữa những Router về những đường đi

– Không tiêu hao tài nguyên của hệ thống Router tính toán thù lối đi nlỗi định con đường động

– Bảo mật bởi Router chỉ chuyển động phụ thuộc vào những đường đi mà lại Admin chỉ định

– Rất cực nhọc khắc chế sự vậy, bắt buộc thông số kỹ thuật lại Lúc gồm sự thay đổi về tương tác mạng cũng tương tự những thiết bị

III. Cấu hình

– Đầu tiên ta vào cấu hình IPhường đến 2 router

Tại Router0

Router>en

Router#conf t

Router(config)#hostname Router0

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.1 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Tại Router1

Router>en

Router#conf t

Router(config)#hostname Router1

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.2 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 172.16.1.1 255.255.255.0

Router0(config-if)#no shutdown

– Để kích hoạt định con đường tĩnh chúng ta bao gồm 2 bí quyết thông số kỹ thuật sau:

Cách 1:

Router(config)#ip route

Hoặc bí quyết 2:

Router(config)#ip route

lấy ví dụ như ta với quy mô sau:

Hình 1: Mô hình mạng thực hiện cấu hình Static

Cách 1: Router(config)#ip route

+ Network: tương tác Network của các IPhường trong mạng (ví dụ trên network =172.16.1.0

+ Nexthop: Là ip của cổng của Router kế tiếp trên tuyến đường đi tới network đích của packet

Tại Router0 , Network đích là 172.16.1.0 Subnet Mask 255.255.255.0; nhằm lịch sự được network này Router0 phải trải qua cổng F0/0 của Router1, mà lại cổng IPhường này còn có liên tưởng IP=10.0.0.1. Vậy bí quyết 1 chúng ta bao gồm lệnh

Router0>en

Router0#conf t

Router0(config)#ip route 172.16.1.0 255.255.255.0 10.0.0.1

Tương từ bỏ những điều đó trên Router1 mong mỏi gửi packet tới network đích là 192.168.1.0 subnet mask 255.255.255.0 thì đề xuất trải qua cổng nexthop là f0/0 của Router0 (cơ mà IP. của cổng này là 10.0.0.2)

Vậy bên trên Router1 ta có cấu hình:

Router1>en

Router1#conf t

Router1(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

Note: Ta đề xuất cấu hình trên toàn bộ những Router thì mới Ping thấy nhau vị gói tin nên được định con đường đi với về (gửi cùng nhận)

Tại các PC ta đặt IPhường cho những vật dụng theo lắp thêm trường đoản cú như hình 1

Cách 2: Router(config)#ip route

+ Exit Interface: Tên cổng bay ra của Packet trên router được thông số kỹ thuật ví dụ f0/0, s0/0

Trên Router0 ao ước thanh lịch network đích thì gói tin sẽ được thoát ra trường đoản cú cổng F0/0 chđọng không hẳn f0/1 của Router này, bắt buộc ta gồm lệnh:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Tương tự ta có lệnh bên trên Router1:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Kết quả:

Với các PC với những cổng của Router đặt nhỏng trên hình ta rất có thể Ping từ bỏ PC0 cho tới toàn bộ các PC không giống trong LAN

Crúc ý: Với biện pháp 2 trên ta quan yếu thông số kỹ thuật bên trên môi trường xung quanh mạng Multi Access nhỏng sau:

*

Hình 2: Mô hình mạng vào môi trường xung quanh nhiều tróc nã nhập (Multi Access)

Vì giả dụ Router0 ước ao lịch sự network đích là 172.16.1.0 nhưng cứ đọng thoát ra khỏi cổng f0/0 trên Router0 thì packet đó ra tới Switch cần yếu biết là qua Router1 giỏi Router2 trên đây.

Lượt xem (27139)




Xem thêm: Ev/Ebitda Là Gì ? Ev/Ebit Là Gì? Cách Tính & Nó Tốt Khi Nào?

Cấu hình định tuyến đường mặc định (Default Route) p2 Configuring Static Route Định con đường các Vlan cùng thiết lập DHCP
*
Định con đường trên Router (phần 2) Default route
*
CCNA#1 – Định tuyến cnạp năng lượng phiên bản VLAN routing by Sub Interface on the Router
*
Process routing on a Router

Chuyên mục: Ý NGHĨA
Bài viết liên quan

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *