Có phần đông các loại VLAN như thế nào, nhắc thương hiệu các loại Vlan 

giữa những có mang nhưng mà nhiều bạn lầm lẫn khi học mạng, cai quản trị mạng thường xuyên gặp mặt. Đó chính là Có số đông nhiều loại VLAN nào ? Native vlan là gì ? Bài viết này Kho ứng dụng Soft Folder đang lời giải vướng mắc đó mang lại các bạn ! Hãy tìm hiểu trong nội dung bài viết sau !

Khái niệm Vlan là gì

Có 2 cách nhìn về VLAN

Nhìn bên trên một Switch

VLAN là một trong switch logical (ta có ổ cứng 80GB thứ lý chia thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN chủ quyền sẽ không còn Forwarding lịch sự VLAN khác. VLAN đang không tồn tại bảng MAC của riêng rẽ nó cơ mà nó thực hiện thông thường bảng MAC của Switch trang bị lý. Switch đồ vật lý sẽ xây dựng dựng bảng MAC như sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch đồ vật lý phân thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau khi phân tách thì 3 VLAN đã tương ứng là 3 Switch tự do. Trên một Switch 24 cổng ta có VLAN 1 tất cả cổng từ 1-10, VLAN 2 có cổng tự 11-15, VLAN 3 bao gồm cổng trường đoản cú 16-24. Các đồ vật nghỉ ngơi VLAN 1 sẽ không còn thương lượng được với các đồ vật ngơi nghỉ VLAN 3 do 2 VLAN này tương ứng 2 Switch hòa bình.

Bạn đang xem: Native vlan là gì

*
Vlan là gì – Khái niệm Vlan

+ Nhìn trên cả một hệ thống: VLAN là một trong Boroadcast domain.

Xét trên 2 Switch thứ lý:

+ Mỗi Switch tạo thành 3 VLAN như là nhau. Nguyên ổn tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông cùng nhau thì bên trên SW1 gặm dây vào trong 1 cổng VLAN 1 kết nối sang cổng trực thuộc VLAN 1 của SW2, tương tự cùng với VLAN2 và 3.

+ Mỗi VLAN đã tương ứng một mạng hòa bình nên được gọi là một trong Broadcast domain name.

Tại sao bắt buộc phân tách VLAN (Virtual Local Area Network)

Xét hệ thống bình thường

Một chúng tôi giáo dục mướn một tòa nhà có không ít tầng. Tầng 1 là kân hận văn uống phòng có 1 Switch (trên đây hotline là mạng LAN kăn năn vnạp năng lượng phòng bao hàm cả nhân viên tứ vấn). Tầng 2 là chống giám đốc đặt một Switch, Tầng 3 giảng viên đặt một Switch, tầng 4, 5 là của sinc viên. Tất cả các tầng số đông nối ra Router và ra internet. Nhưng vào mùa tuyển sinc thì số lớp đã ít mà lại tư vấn viên phải các (kăn năn vnạp năng lượng phòng chuyển lên một không nhiều trên tầng 4 và 5).

Phòng giám đốc phải thu thuôn lại để nhường chống khác, nhưng mà ban ngành chủ tịch lại chỉ có 3 hoặc 4 tín đồ thì quá ra tương đối nhiều cổng. Hệ thống sẽ có sự tốn kỉm Khi bao gồm máy biến hóa.

Do cả tòa nhà thuộc Router cùng ra đi internet đề xuất cùng sử dụng một dải mạng, và một Broadcast domain. Hệ thống sẽ không có độ bảo mật cao thân các phòng ban. Lúc bị Virus thì cả hệ thống hoàn toàn có thể bị lan truyền. Lúc gồm một tín đồ đứng trong mạng hoàn toàn có thể bắt được không còn toàn bộ gói tin toàn mạng đi qua Router.

Trong một công ty lớn bao gồm sử dụng những yếu tắc và áp dụng vào khối hệ thống mạng như: cần sử dụng Voice IP, truy cập Web, Mail, truy vấn tài liệu vào khối hệ thống. Nếu bình thường thì không sao nhưng mà rủi ro bị ùn tắc thì đã lỗi cả khối hệ thống.

*
Vì sao rất cần phải phân tách VlanXét khối hệ thống có thiết bị cung ứng VLAN

Vẫn các Switch điều này cơ mà khi dùng VLAN nó chỉ cần kéo một dây trường đoản cú Router về một Switch như thế nào đó, tiếp đến sẽ phân chia VLAN

Trên một Switch 24 cổng nếu như cung ứng VLAN thì nó đang phân chia nhỏ tuổi khu vực một giải pháp hòa hợp lý: VLAN 1 tất cả cổng từ bỏ 1-10, VLAN 2 gồm cổng trường đoản cú 11-15, VLAN 3 có cổng từ bỏ 16-24.

Crúc ý: Cisteo 2900 cung ứng 64 VLAN, 2950 cung ứng 255 VLAN, 4500 cung ứng 4000 VLAN.

Xem thêm: Michael Dertouzos Là Ai ? Tin Tức Mới Nhất Về `Michael Dertouzos Là Ai`

Có các một số loại Vlan nào 

VLAN một là gì

Đây là mẫu mã mạng mang định của tất tất cả những trang bị đưa mạch cung cấp VLAN với nó hoạt động ngơi nghỉ Lớp 2 (Data Link layer) vào mô hình OSI của hệ thống. Vì vậy nếu như hệ thống mạng laptop của doanh nghiệp được lắp thêm một lắp thêm chuyển mạch có hỗ trợ tác dụng này nhưng các bạn không tùy chỉnh thiết lập các thông số kỹ thuật chuyên môn thì mang định nó vẫn có thể nối tiếp các gói dữ liệu giữa các máy tính xách tay với thứ liên kết vào nó một bí quyết bình thường nlỗi các vật dụng chuyển mạch không giống. Vì từ bây giờ tất cả những cổng mạng bên trên máy chuyển mạch mặc định rất nhiều bên trong và một miền quảng bá cùng với sự thống trị của VLAN 1.

Trong VLAN 1 có tương đối nhiều giao thức ở Lớp 2 vận động tiếp xúc cùng nhau như: CDPhường, PagP.., VTP; đề xuất phía trên đó là nguyên do tại sao VLAN 1 được lựa chọn làm cho thứ hạng mạng mang định cùng rất dễ thấy bên trên các vật dụng mạng tất cả cung ứng kĩ năng phân tách mạng ảo của Cisteo System.

Default VLAN là gì

Là giao diện VLAN khoác định ban sơ cùng với tất cả các cổng giao tiếp bên trên trang bị đưa mạch. Vì vậy Default VLAN cũng có thể hiểu là VLAN 1, và những VLAN khác ví như User VLAN, Native sầu VLAN, Management VLAN hồ hết là những thành phần bé của Default VLAN.

User VLAN (xuất xắc Data VLAN) 

Là VLAN trong số ấy cất những thông tin tài khoản người tiêu dùng thành từng nhóm dựa theo các thuộc tính về tính chất quá trình của từng đội làm việc tuyệt theo trực thuộc tính về địa điểm vật lý của những nhóm làm việc này.

Native sầu VLAN là gì 

Native VLAN là 1 VLAN được thực hiện để thông số kỹ thuật Trunking vị một số trong những thiết bị ko tương hợp với nhau. lúc một cổng của switch được cấu hình trunk, vào phần tag của frame trải qua cổng đó sẽ được thêm một số trong những hiệu VLAN tương thích.

Tất cả những frames ở trong các VLAN Khi đi qua đường trunk sẽ được gắn thêm thêm các tag của giao thức 802.1q với ISL, quanh đó những frame của VLAN 1. do đó, theo khoác định các frames của VLAN 1 khi trải qua con đường trunk sẽ không được gắn thêm tag.

Native sầu VLAN có thể được gửi thành VLAN không giống bởi câu lệnh nhỏng sau :

Switch(config-if)#switchport trunk native vlan vlan-id

Lưu ý : so với Native sầu VLAN họ không nên áp dụng như là user VLAN tốt management VLAN.

Management VLAN là gì

Để hoàn toàn có thể giám sát và đo lường từ bỏ xa những sản phẩm công nghệ gửi mạch vào khối hệ thống mạng của mình, bạn cần phải có một VLAN đặc trưng dùng để làm tiến hành Việc này, kia chính là Management VLAN. Bằng cách gán một cửa hàng IPhường dùng để telnet từ bỏ xa vào khối hệ thống mạng trải qua liên quan IPhường này, cùng rất có thể cnóng những người dùng không giống truy vấn vào thiết bị.

Vì đấy là một VLAN khá nhạy cảm được cấp một số quyền quản trị nên nó cần được được tách riêng thoát ra khỏi những VLAN không giống để đảm bảo yếu tố bình an bảo mật. khi mạng bao gồm sự việc như: hội tụ cùng với STP., broadcast storms thì một Management VLAN chất nhận được bên quản lí trị vẫn hoàn toàn có thể truy vấn được vào vật dụng và giải quyết vấn đề đó.

Cấu hình can dự IPhường mang lại Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ tiến hành sử dụng để quản trị Switch trường đoản cú xa (qua telnet). xxx.xxx.xxx.xxx là ảnh hưởng IPhường của VLAN. Ví dụ: 192.168.10.2 ví dụ như subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN dành cho lưu lại lượng thoại. Nó được cho phép các cổng Switch có lưu lượng thoại IPhường. xuất phát từ 1 điện thoại cảm ứng thông minh IP.. Người quản ngại trị mạng thông số kỹ thuật một Voice VLAN với gán nó để truy cập những cổng. khi một điện thoại cảm ứng thông minh IP được kết nối với các cổng Switch, Switch sẽ gửi gói tin CDP kia giải đáp những điện thoại thông minh IPhường đi cùng nhằm gửi lưu lại lượng thoại được gán nhãn VLAN ID.

Xem thêm: Tiểu Sử Tác Giả Trịnh Công Sơn (1939, Tiểu Sử Cố Nhạc Sỹ Trịnh Công Sơn

Một số câu lệnh thông số kỹ thuật VLAN thường gặp

Câu lệnh đặt tên cho VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng mang lại VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking mang đến cổng

+ Đối cùng với dòng 2900 nó hỗ trợ sẵn dot1Q phải ko nên nhảy. Chỉ phải vào cổng nhảy Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối với chiếc 3500 trngơi nghỉ lên đề nghị vào nhảy dot1Q giỏi ISL nó bắt đầu chạy. Nếu ko bật đã báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Crúc ý: hay gán cổng trunk chạy quý phái Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN cai quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (nên bao gồm 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native sầu vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình trên thực tiễn về VLAN1, VLAN NATIVE, VLAN DEFAULT trên cùng VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả những đồ vật những phải để mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC cần sử dụng lệnh: telnet 11.0.0.x để truy cập trường đoản cú xa

Các lệnh kiểm soát vlan hay gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

crúc ý: tệp tin thông số kỹ thuật VLAN đặt trong bộ nhớ flash là: vlan.dad. Không lưu giữ trong file Running config


Chuyên mục: Ý NGHĨA
Bài viết liên quan

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *